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Be a Data Leader: Analyzing AERIN Program Data Using Microsoft Excel 

 

This interactive session is for program directors that want to learn how to use Excel to analyze their data.  
This session will provide program directors with basic/intermediate Microsoft Excel training and techniques 
for analyzing data. The session will be divided into three parts: instruction for using Excel for beginning and 
intermediate levels, downloading AERIN data into Excel and techniques for analyzing your AERIN data to 
make decisions.  The underlying premise is that if program decisions are data informed, student learning will 
be positively impacted. 

 

The first part of the session will cover Microsoft Excel training which will consist of the following:  an 
overview, spreadsheet basics, sorting, modifying a worksheet, entering data in a worksheet, formatting, using 
formulas and charts.  

 

In the second part of the session participants will export their AERIN data into Excel and reformat the data to 
begin analysis.  

 

The last part of the session will focus on techniques for analyzing your AERIN data to make decisions.  It 
contains practice exercises and links to relevant research.  The session is designed to illustrate methods for 
analyzing data that do not require complex mathematics. 
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Microsoft Excel Training  

1. Spreadsheet Basics 
2. Sorting 
3. Modifying a Worksheet 
4. Entering Data in a Worksheet 
5. Formatting 
6. Formulas  
7. Charts 
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Opening Excel  

• When Excel is opened, it opens a blank worksheet.  

• An Excel worksheet file is called a workbook.  

• A workbook is the Excel worksheet file in which related data and information for 

a specific project are stored. 

• A workbook consists of many worksheets, or multiple layers, which are for listing 

and analyzing data.  

 
 

1. From the Start menu,  
select All Programs » Microsoft Office » Microsoft Office Excel 2003 
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Spreadsheet Basics 

• Each Excel file is a workbook that can hold many worksheets. 

• The worksheet is a grid of columns (designated by letters) and rows 
(designated by numbers).  
 

• The letters and numbers of the columns and rows (called labels) are displayed in 
gray buttons across the top and left side of the worksheet.  
 

• The intersection of a column and a row is called a cell. 

• Each cell on the spreadsheet has a cell address that is the column letter and the 
row number.  
 

• Cells can either contain text, numbers, or mathematical formulas.  

 

 



 
9 

 

The Standard Toolbar 

This toolbar is located just below the menu bar at the top of the screen and allows you to quickly 
access basic Excel commands. 

 

New - Select File » New from the menu bar, press CTRL+N, or click the New button to create 
a new workbook. 

Open - Click File » Open from the menu bar, press CTRL+O, or click the Open folder button 
to open an existing workbook. 

Save - The first time you save a workbook, select File »Save As and name the file. After the 
file is named click File » Save, CTRL+S, or the Save button on the standard toolbar. 

Print - Click the Print button to print the worksheet. 

Print Preview - This feature will allow you to preview the worksheet before it prints. 

Spell Check - Use the spell checker to correct spelling errors on the worksheet. 

Cut, Copy, Paste, and Format Painter – Change the location of the cell content 

Undo and Redo - Click the backward Undo arrow to cancel the last action you performed, 
whether it be entering data into a cell, formatting a cell, entering a function, etc. Click the 
forward Redo arrow to cancel the undo action. 

Insert Hyperlink - To insert a hyperlink to a web site on the Internet, type the text into a cell 
you want to be the link that can be clicked with the mouse. Then, click the Insert Hyperlink 
button and enter the web address you want the text to link to and click OK. 

Autosum, Function Wizard, and Sorting  

Zoom - To change the size that the worksheet appears on the screen, choose a different 
percentage from the Zoom menu. 
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Formatting Toolbar 

• The contents of a highlighted cell can be formatted in many ways.  

• Font and cell attributes can be added from shortcut buttons on the formatting bar.  

• If this toolbar is not already visible on the screen,  

select View » Toolbars » Formatting from the menu bar. 
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Chart Formatting Toolbar 

 

Chart Objects List - To select an object on the chart to format, click the object on the chart or 
select the object from the Chart Objects List and click the Format button. A window 
containing the properties of that object will then appear to make formatting changes. 

Chart Type - Click the arrowhead on the chart type button to select a different type of chart. 

Legend Toggle - Show or hide the chart legend by clicking this toggle button. 

Data Table view - Display the data table instead of the chart by clicking the Data Table toggle 
button.  

Display Data by Column or Row - Charts the data by columns or rows according to the data 
sheet. 

Angle Text - Select the category or value axis and click the Angle Downward or Angle 
Upward button to angle the selected by +/- 45 degrees. 

 

 

Opening a Toolbar 

1. Click View >> Toolbars >> click to activate the desired toolbar 
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Selecting Cells 

Before a cell can be modified or formatted, it must first be selected (highlighted). Refer to the 
table below for selecting groups of cells. 

 
 
 

Cells to select Mouse action 

One cell click once in the cell 

Entire row click the row label 

Entire column click the column label 

Entire worksheet click the whole sheet button 

Cluster of cells 
drag mouse over the cells or hold down the SHIFT key while using 
the arrow keys 

Array of cells 
Click first row and hold down ctrl key while selecting other rows or 
cells 

 

To activate (type in the cell) the contents of a cell, double-click on the cell or 
click once and press F2.  
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Adding and Renaming Worksheets 

By default, three worksheets are included in each workbook.  

 

Adding Worksheet 
1. The worksheets in a workbook are accessible by clicking the worksheet tabs.  

Hint: located at bottom left of screen).  
2. To add a sheet, select Insert, select Worksheet from the menu bar.  

 
 

Renaming Worksheet 
1. To rename the worksheet tab, right-click on the Sheet 1 tab with the mouse and select 

Rename from the shortcut menu.  
2. Type Practice and press the ENTER key. 
3. Right-click on the Sheet 2 tab with the mouse and select Rename from the shortcut 

menu.  
4. Type ABE ASE and press the ENTER key. 

 

 

Deleting Worksheet 
1. To delete the worksheet tab, right-click on the Sheet 3 tab with the mouse and select 

Delete from the shortcut menu.  
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Entering Text  

A cell containing text and numbers or only text cannot be used in formulas, even if 
numbers exist with the alphabetic characters.  

 

Moving Through Cells 

Use the keyboard strokes listed in the table below to move through the cells of a 
worksheet.  

 

Movement Key stroke 

One cell up up arrow key 

One cell down down arrow key or ENTER 

One cell left left arrow key 

One cell right right arrow key or TAB 

Top of the worksheet (cell A1) CTRL + HOME 

End of the worksheet (last cell containing 
data) 

CTRL + END 

End of the row CTRL + right arrow key 

End of the column CTRL + down arrow key 

Any cell 
Select File, select Go To menu bar 
command 

 

 

 

 

 

 

 



 
15 

 

Entering Text  

1. Select the cell where you want to enter text  

2. Type Male in cell B1  

3. To accept the information, press [Enter] or an [Arrow] key 

4. Type the following text in the corresponding cells: 

TEXT     CELL ADDRESS 

Female    C1    

16-19     A2 

20-29     A3 

30-39     A4 

40-49     A5 

50 and up    A6 

Total      A7 
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Entering Data 

 
Entering Numbers  
Numeric cells can be used for calculations and functions (prewritten formula). A numeric cell 
may contain numbers, plus (+), minus (-), currency ($).  

1. Select the cell (B2) where you want to start entering numbers   
2. Type the numeric information that should be in the cell 

HINT: To enter a fraction, type 0 and press [Space] before the fraction; otherwise, 
Excel will interpret the fraction as a date. 

3. To accept the information, press [Enter] or an [Arrow] key 

Entering Numbers as Text 
Text formatted cells are treated as text even when a number is in the cell. The cell is displayed 
as it is entered. 

1. From the Format menu, select Cells...  
Select the Number tab  

2. From the Category scroll list, select Text  
3. Click OK  
4. Type the desired numbers and/or alphanumeric text that should be in the cell 
5. To force text to wrap at a specific point in a cell, press [Alt] + [Enter] 
6. To accept the information, press [Enter] or an [Arrow] key 

Entering a Date or Time Manually 
1. Select the cell where you want to enter the date or time 
2. To enter a date, type the date in one of the following formats: 8/21/2008, 8-21-2008, or 

August 21, 2008 
  
NOTE: To indicate AM or PM, leave a space and press [Shift] + [A] or [P], respectively. 

3. To accept the information, press [Enter] or [return] 

 

Entering the Current Date or Time Automatically 
1. To enter today's date, press [Ctrl] + [;] 

To enter the current time, press [Ctrl] + [Shift] + [;] 
2. To accept the information, press [Enter]  
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Format Cells (1 of 2) 

Two options for formatting fonts in Excel are the Formatting toolbar option and the Format 
menu option. The Format Cells dialog box contains many other style choices not available on the 
Formatting toolbar. 

 

 
 

 Number tab - The data type can be selected from the options on this tab. Select 
General if the cell contains text and number, or another numerical category if the cell is a 
number that will be included in functions or formulas.  
 

 Alignment tab - These options allow you to change the position and alignment of the 
data with the cell.  
 

 Font tab - All of the font attributes are displayed in this tab including font face, size, 
style, and effects.  
 

 Border and Pattern tabs - This tab allows you to add borders. 
 

 Border and Pattern tabs – This tab allows you to add shading and background colors 
to a cell. 
 

 Protection tab - Locks, protects and hides formulas in the cell.  

 

 

Format Cells Dialog Box
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Formatting Fonts: Menu Option 

1. Right-click on the highlighted cells and choose Format Cells from the shortcut menu  
2. Or select Format » Cells from the menu bar 
3. Make the desired changes  

4. Click OK 

 

 

 

 

 

 

Formatting Fonts: Formatting Toolbar 

 

1. Select the cell(s) to be formatted  

2. On the Formatting toolbar, click the desired formatting option 
 
NOTES: Holding the pointer over a toolbar button for a short period displays a 
description of that option. 
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Formatting Numbers 

Formatting cells for numbers can be very helpful and time-saving. You can format cells to 
display time, currency, numbers, etc. in the desired style.  

Formatting Numbers: Toolbar Option 

 

1. Select the cell(s) to be formatted  

2. On the Formatting toolbar, click the desired formatting option  
 
NOTE:  
Holding the pointer over a toolbar button for a short period displays a description. 
    

Formatting Numbers: Menu Option 

1. Select the cell(s) to be formatted  

2. From the Format menu, select Cells… 

The Format Cells dialog box appears.  

3. Select the Number tab 

NOTE: Under Category, you will see some common choices for formatting numbers. 

4. From the Category scroll box, select the appropriate number category based on your 

selection, additional options appear. 

5. Make the appropriate choices 

6. Click OK 
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Format Painter  

A handy feature on the standard toolbar for formatting text is the Format Painter. If you have 
formatted a cell with a certain font style, date format, border, and other formatting options, and 
you want to format another cell or group of cells the same way, place the cursor within the cell 
containing the formatting you want to copy.  

1. Click the Format Painter button in the standard toolbar (notice that your pointer now 
has a paintbrush beside it).  
 

2. Highlight the cells you want to add the same formatting to. 
 
To copy the formatting to many groups of cells, double-click the Format Painter button.  
 
 

3. The format painter remains active until you press the ESC key to turn it off.  
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Adjusting Row Height and Column Width (1 of 3) 

When you start working on a worksheet, all columns are eight characters wide and row heights 
are set to fit the content of the cell with a maximum of 12 points. Depending on what you are 
doing, this may be perfect, too big, or too small. In addition, Excel may widen the column or 
increase the row height to fit the cell content. 

Adjusting Row Height: Menu Option 

1. To adjust a single row, select any cell from the row to be adjusted 
To adjust multiple non-contiguous rows, press [Ctrl] + select cells from each row to be 
adjusted 

2. From the Format menu, select Row » Height... 
The Row Height dialog box appears.  

3. In the Row height text box, type the desired height  
4. Click OK  

  

Adjusting Row Height: Mouse Option 

Using this option, you can only adjust the height of one row at a time. 

1. Along the row ID (1, 2, 3, ...), point to the border below the row to be adjusted  
2. When the pointer turns into a double-arrow, click and drag  

 
HINT: For a shorter row, drag up; for a taller row, drag down. 
A box appears next to the pointer, indicating the current row height as you drag it.  

 
3. When the row reaches the desired height, release the mouse button  
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Adjusting Row Height and Column Width (2 of 3) 

Adjusting Column Width: Menu Option 

1. To adjust a single column, select any cell from the column to be adjusted 
To adjust multiple non-contiguous columns, press [Ctrl] + select cells from each column 
to be adjusted 

2. From the Format menu, select Column » Width... 
The Column Width dialog box appears.  

3. In the Column width text box, type the desired width  
4. Click OK  

   

 

Adjusting Column Width: Mouse Option 

Using this option, you can only adjust the width of one column at a time. 

1. Along the column ID (A, B, C, ...), point to the border right of the column to be adjusted  
2. When the pointer turns into a double-arrow, click and drag  

 
HINT: For a narrower column, drag left; for a wider column, drag right.  
A box appears next to the pointer, indicating the current column width as you drag it.  

 
 

3. When the column reaches the desired width, release the mouse button  
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Using AutoFit to Adjust Rows and Columns (3 of 3) 

To adjust the column width or the row height, Excel can determine the best "fit" based on the 
information in the column or row.  

Using AutoFit to Adjust Row Height: Mouse Option 
1. Along the row ID (1, 2, 3, ...), point to the border below the row to be adjusted  
2. When the pointer turns into a double-arrow, double click the row height adjusts so the 

largest (tallest) item is displayed in full.  

 
Using AutoFit to Adjust Row Height: Menu Option 

1. To select a row to be adjusted, click the ROW ID (1, 2, 3, ...) the entire row is selected.  
2. From the Format menu, select Row » AutoFit 

The row height adjusts so the largest (tallest) item is displayed in full.  

 
Using AutoFit to Adjust Column Width: Mouse Option 

1. Along the column ID (A, B, C, ...), point to the border right of the column to be adjusted  
2. When the pointer turns into to a double-arrow, double click the column width adjusts so 

the largest (widest) item is displayed in full.  

 

Using AutoFit to Adjust Column Width: Menu Option 
1. To select a column to be adjusted, click the COLUMN ID (A, B, C, ...) the entire column 

is selected.  
2. From the Format menu, select Column » AutoFit Selection 

The column width adjusts so the largest (widest) item is displayed in full.  
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Moving Information (1 of 2) 

Often, your first approach at organization will not be the same as your final ideas. For this 
reason, you may want to reorganize information. Also, you may have the need for a similar 
formula in a second location. The Drag and Drop, Cut and Paste, and Copy and Paste options will 
help you do this without having to recreate the entire worksheet. 

Drag and Drop vs. Cut and Paste 

Drag and Drop allows you to move the information from a single cell or a range of cells. Drag 
and Drop is great for moving short distances but challenging for moving to cells not displayed on 
the current screen. The Excel default settings will warn you if you try to drop on cells already 
containing information. Cut and Paste is the better method when moving information over long 
distances. 

Moving Information: Drag and Drop  

In Word, it makes little difference if you Drag and Drop text rather than Cut and Paste it; 
however, the difference is significant when formulas are involved. When using the Drag and 
Drop method, cell references are updated.  

1. Select the cell(s) to be moved  
 

2. Point to and click the heavy border surrounding the cell(s) 

 The mouse pointer changes to a four-headed arrow      

3. Holding the mouse button, drag the highlighted border of the selected cell to the destination 
cell with the mouse  
 

NOTE: An outline of the cell(s) you are moving will appear over the new location. As you 
move the cell(s), a box appears next to the pointer indicating the cell location.  

4. When you reach the desired location, to drop the cell(s), release the mouse button 
 
WARNING: If information already exists at the new location, a dialog box will appear 
asking if you want to replace the information. 

To undo Drag and Drop: 

1. From the Edit menu, select Undo Drag and Drop 
OR 

On the Standard toolbar, click UNDO  

 

http://www.uwec.edu/help/Excel03/bas-edit.htm#Drag
http://www.uwec.edu/help/Excel03/bas-edit.htm#Cut
http://www.uwec.edu/help/Excel03/bas-edit.htm#Copy
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Moving Information (2 of 2) 

Moving Information: Cut and Paste  

When using Cut and Paste, double check formulas to ensure that cell references are 
properly updated. 

1. Select the cell(s) to be moved  
HINTS:  
To select an individual cell, click that cell. 
To select multiple contiguous cells, click and drag across the desired cells.  
 

2. From the Edit menu, select Cut 
OR  

On the Standard toolbar, click CUT  
A moving border appears around your selection. 
 

3. Select the cell where you want the cell(s) to be pasted 
 

4. From the Edit menu, select Paste 
OR 

On the Standard toolbar, click PASTE   
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Moving Information  

 

Moving Cells  
To cut cell contents that will be moved to another cell  

1. Select Edit, select Cut from the menu bar  

2. Or click the Cut button on the standard toolbar. 

Copying Cells  
To copy the cell contents, 

1. Select Edit » Copy from the menu bar  

2. Or click the Copy button on the standard toolbar 

Pasting Cut and Copied Cells  
Highlight the cell you want to paste the cut or copied content into, 

1. Select Edit » Paste from the menu bar  

2. Or click the Paste button on the standard toolbar 
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Page Break Preview   

When using Cut and Paste, double check formulas to ensure that cell references are 
properly updated. 

1. From the standard toolbar select View >> Page Break Preview 
2. Click OK on the Welcome to Page Break Preview popup window 
3. Click and drag mouse to remove dotted line 

  

 

 

 

 

 

 

 

 

 

4. From the standard toolbar select View >> Zoom 
5. Click 100% on the Zoom popup window 
6. Click OK 
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Saving Your Work 

 

Saving for the First Time 

The following steps should be used when you are saving a worksheet for the first time, when 
you want to save it to a new location (perhaps a backup), or when you want to save a copy with 
a different name. 

1. From the File menu, select Save As... 
The Save As dialog box appears. 

2. From the Save in pull-down list, select the desired save location 
3. In the File name text box, type a filename 

NOTE: You do not need to type the file extension ".xls." The file extension will be 
automatically added to the filename. 

4. Click SAVE 
 

 

Saving Subsequent Times 
1. From the File menu, select Save 

 
OR 

2. On the Standard toolbar, click SAVE or  
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Freeze Panes 

If you have a large worksheet with column and row headings, those headings will disappear as 
the worksheet is scrolled. By using the Freeze Panes feature, the headings can be visible at all 
times. 

1. Click the label of the row below the row that should remain frozen at the top of the 

worksheet.  

2. Select Window » Freeze Panes from the menu bar.  

3. To remove the frozen panes, select Window » Unfreeze Panes. 
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Adding and Removing Rows and Columns 

When working with worksheets, you will often need to make changes to the original worksheets. 
You will often need to delete old information or add new information. To make this task easier, 
you can add new rows and columns or delete existing rows and columns. The process is similar 
for both rows and columns. 

Adding Rows 
1. Select a cell below where you want to add a new row 
2. From the menu bar select Insert, select Rows.  
3. Or highlight the row by clicking on the row label, right-click with the mouse, and choose 

Insert.  

Adding Columns 
1. Select a cell to the right of where you want to add a new column 
2. From the menu bar select Insert, select Columns.  
3. Or highlight the column by clicking on the column label, right-click with the mouse, and 

choose Insert.  

 

 

 

 
 

 

 

 

 

 

 

 

 

 

Add a row 
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Adding and Removing Rows and Columns 

 

Deleting Rows 
WARNING: When you delete a row, everything in the row is deleted. If you do not want to 
delete the whole row, delete information from specific cells instead. 

1. To delete a single row, select any cell from the row to be deleted  
To delete multiple non-contiguous rows, press and hold [Ctrl] + select a cell from each 
row to be deleted  

2. Right-click with the mouse, and choose Delete.  

1. From the Edit menu, select Delete... 
The Delete dialog box appears.  

2. Select Entire row  
3. Click OK 

 

Deleting Columns 
WARNING: When you delete a column, everything in the column is deleted. If you do not want 
to delete the whole column, delete information from specific cells instead. 

1. To delete a single column, select any cell from the column to be deleted  
To delete multiple non-contiguous columns, press and hold [Ctrl] + select cells from each 
column to be deleted  

2. From the Edit menu, select Delete... 
The Delete dialog box appears.  

3. Select Entire column  
4. Click OK 
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Merging and Centering Text (1 of 2) 

Merging and centering text in your Excel document can add a professional appearance. Merging 
and centering is useful for titles and headings so they are not broken up into different cells or 
displayed with inappropriate alignment. 

Merging and Centering Text: Toolbar Option  

1. Type the desired text in the first cell of the group to be merged 
 

2. Select the text and a cell from each column you want merged  
EXAMPLE: To center across columns A through D in row 2 of the worksheet, select cells 
A2, B2, C2, and D2 

3. On the Formatting toolbar, click MERGE AND CENTER   

Merging and Centering Text: Menu Option  

1. Type the desired text in the first cell of the group to be merged 
 

2. Select the text and a cell from each column you want merged  
EXAMPLE: To center across columns A through D in row 2 of the worksheet, select cells 
A2, B2, C2, and D2 
 

3. From the Format menu, select Cells… the Format Cells dialog box appears.  
 

4. Select the Alignment tab  
 

5. From the Horizontal pull-down list, select Center Across Selection  
 

 
 

6. Under Text control, select Merge cells 
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7. Click OK 

Merging and Centering Text (2 of 2) 

Unmerging Text: Toolbar Option 
1. Select the merged cell  

2. On the Formatting toolbar, click MERGE AND CENTER  
 

Unmerging Text: Menu Option 

1. Select the merged cell  
 

2. From the Format menu, select Cells... the Format Cells dialog box appears.  
 

3. Select the Alignment tab 
  

4. From the Horizontal pull-down list, select General  
 

5. Under Text control, deselect Merge cells  
 

6. Click OK 

 

 

 

 

 

 

 

 

 

 

 

 

 

Merge cells 
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Wrapping Text 

If you have text that appears in a single cell and you want to increase the height of that cell to 
accommodate all of the words, you can use the Wrap text option. 

 

 

Wrapping Text: Menu Option  

1. Select the cells to which Wrap text will be applied 

2. From the Format menu, select Cells… the Format Cells dialog box appears.  

3. Select the Alignment tab  

4. Under Text control, select Wrap text  

5. Click OK 

NOTE: To display all of the text, it may be necessary to adjust row height. 

Wrapping Text: Keyboard Option 

1. Select the cells 

2. In the Formula Bar text box, place the insertion point where Wrap text will be applied  

3.  Press [Alt] + [Enter] 

Un-wrapping text: 

1. Select the cell containing wrapped text 

2. From the Format menu, select Cells... the Format Cells dialog box appears. 

3. Under Text control, deselect Wrap text 

4. Click OK 
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Basic Sorts  

To execute a basic descending or ascending sort based on one column, highlight the cells that 
will be sorted and click the Sort Ascending (A-Z) button or Sort Descending (Z-A) button on 
the standard toolbar. 

Complex Sorts 

To sort by multiple columns, follow these steps: 

1. Highlight the cells, rows, or columns that will be sorted.  
2. Select Data» Sort from the menu bar.  
3. From the Sort dialog box, select the first column for sorting from the Sort By drop-down 

menu and choose either ascending or descending.  
4. Select the second column and, if necessary, the third sort column from the Then By 

drop-down menus. 

 

 

 

 

 

  
 

 

5. If the cells you highlighted included the text headings in the first row, mark My list 
has...Header row and the first row will remain at the top of the worksheet.  
 

6. Click the Options button for special non-alphabetic or numeric sorts such as months of 
the year and days of the week. 

 

 

 

  
 

7. Click OK to execute the sort.  
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Autofill 

The Autofill feature allows you to quickly fill cells with repetitive or sequential data such 
as chronological dates or numbers, and repeated text. 

1. Type the beginning number or date of an incrementing series or the text that will 
be repeated into a cell.  
 

2. Select the handle at the bottom, right corner of the cell with the left mouse 
button and drag it down as many cells as you want to fill.  
 

3. Release the mouse button.  

Autofill a column  

1. If you want to autofill a column with cells displaying the same number or date 
you must enter identical data to two adjacent cells in a column.  
 

2. Highlight the two cells and drag the handle of the selection with the mouse. 
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Alternating Text and Numbers with Autofill 

The Autofill feature can also be used for alternating text or numbers. For example, to make a 
repeating list of the days of the week, type the seven days into seven adjacent cells in a column. 
Highlight the seven cells and drag down with the mouse. 

Autofilling Functions 

Autofill can also be used to copy functions.  In the example below, column A and column B each 
contain lists of numbers and column C contains the sums of columns A and B for each row.  

The function in cell C2 would be "=SUM(A2:B2)".  

This function can then be copied to the remaining cells of column C by activating cell C2 and 
dragging the handle down to fill in the remaining cells.  

The autofill feature will automatically update the row numbers as shown below if the cells are 
reference relatively. 
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Formulas and Functions 

The distinguishing feature of a spreadsheet program such as Excel is that it allows you to create 
mathematical formulas and execute functions. Otherwise, it is not much more than a large table 
for displaying text. This page will show you how to create these calculations.  

Formulas 

Formulas are entered in the worksheet cell and must begin with an equal sign "=". The formula 
then includes the addresses of the cells whose values will be manipulated with appropriate 
operands placed in between. After the formula is typed into the cell, the calculation executes 
immediately and the formula itself is visible in the formula bar. See the example below to view 
the formula for calculating the sub total for a number of textbooks. The formula multiplies the 
quantity and price of each textbook and adds the subtotal for each book. 
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Writing Formulas & Functions with the Point 
Method 

Formulas based on cell references can be "written" by pointing to the cells rather than typing the 
cell entries. This "point" method can help reduce the chance of error in the formulas and 
sometimes may make more sense. The point method may not work as well when the cells in 
question are located in different areas of the worksheet, but the method can be used then as 
well. Note: Function is a prewritten formula.  

The key to the point method is to point to click the cells to be included and to type the operators 
where appropriate. 

The following examples provide step-by-step instructions for a simple addition of two cells and 
for adding a range of cells. 

Adding Cells Together 

1. Place the insertion point in the cell where the results should be displayed  
2. To start the function, press [=]  
3. Point and click the first cell to be added  
4. Press [/]  
5. Point and click the next cell to be added 
6. Repeat steps 4-5 as necessary 
7. Press [Enter] or [return]  

 

 

Adding a Range of Cells with the SUM Function: Option 1 

1. Place the insertion point in the cell where the results should be displayed  
2. To start the function, press [=]  
3. Type SUM(  
4. Point and click the first cell in the range to be added  
5. Press [:]  
6. Point and click the last cell to be added  
7. Type )  
8. Press [Enter] or [return]  

Adding a Range of Cells with the SUM Function: Option 2 

1. Place the cell pointer in the cell where the results should be displayed  
2. To start the function, press [=]  
3. Type SUM(  
4. Click and drag the mouse to select the range of cells to be added  
5. Type )  
6. Press [Enter] or [return]  
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Autosum  

Use the Autosum function to add the contents of a cluster of adjacent cells. 

1. Select the cell that the sum will appear in that is outside the cluster of cells 
whose values will be added. Cell C2 was used in this example.  
 

2. Click the Autosum button (Greek letter sigma)     on the standard toolbar
 

.  

3. Highlight the group of cells that will be summed (cells A2 through B2 in this 
example).  
 

4. Press the ENTER key on the keyboard or click the green check mark button on 
the formula bar . 

 

 

 
 

 

 

 

 

 

 

 

 

 

 
 

Sigma
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Calculating with Functions (1 of 2) 

There are multiple ways you can create a function. You can insert functions manually (by typing 
them), or you can use the Insert Function dialog box. The Insert Function dialog box eliminates 
the possibility of a typing error, so it is the recommended method. For more information on 
formulas, refer to Performing Calculations in Your Workbook.  

Writing Functions with the Insert Function Dialog Box 

Determining what functions are available, what function you should be using, and what you need 
to include in the function is easier with the Insert Function dialog box. The Insert Function dialog 
box will display a listing of all functions or categories of functions available with Excel. As you 
select a function (as in the following graphic), a sample of the function appears at the bottom of 
the dialog box. As you make your selection, the Insert Function dialog box will request certain 
types of information. You simply select the cells where that information is located. 

1. Place the cell pointer on the cell where the formula should be added  
2. From the Insert menu, select Function… 

The Insert Function dialog box appears.  
 

 
 

3. From the Or select a category pull-down list, select the appropriate function category or 
All  

4. From the Select a function scroll box, select the desired function 
HINT: A description of the selected function appears beneath the Select a function scroll 
box.  

http://www.uwec.edu/help/Excel03/Formulas.htm
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Calculating with Functions (2 of 2) 

 

5. Click OK  
The Function Arguments dialog box appears.  

 
6. In the text boxes, type the data to be in the function 

HINTS:  
To hide the dialog box so you can select cell ranges with the mouse rather than type 
them, click COLLAPSE DIALOG . 
To restore the dialog box, click RESTORE DIALOG . 

7. Click OK  
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Function Wizard  

View all functions available in Excel by using the Function Wizard. 

1. Activate the cell where the function will be placed and click the Function Wizard button 
on the standard toolbar.  

2. From the Paste Function dialog box, browse through the functions by clicking in the 
Function category menu on the left and select the function from the Function name 
choices on the right. As each function name is highlighted a description and example of 
use is provided below the two boxes. 
 

 
 

3. Click OK to select a function.  
4. The next window allows you to choose the cells that will be included in the function. In 

the example below, cells B4 and C4 were automatically selected for the sum function by 
Excel. The cell values {2, 3} are located to the right of the Number 1 field where the cell 
addresses are listed. If another set of cells, such as B5 and C5, needed to be added to 
the function, those cells would be added in the format "B5:C5" to the Number 2 field. 
 

 
 

5. Click OK when all the cells for the function have been selected.  
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Relative, Absolute, and Mixed Referencing 

Calling cells by just their column and row labels (such as "A1") is called relative referencing. 
When a formula contains relative referencing and it is copied from one cell to another, Excel 
does not create an exact copy of the formula. It will change cell addresses relative to the row 
and column they are moved to.  

• For example, if a simple addition formula in cell C1 "=(A1+B1)" is copied to cell 
C2, the formula would change to "=(A2+B2)" to reflect the new row.  

To prevent this change, cells must be called by absolute referencing and this is accomplished 
by placing dollar signs "$" within the cell addresses in the formula.  

Continuing the previous example, the formula in cell C1 would read "=($A$1+$B$1)" if the value 
of cell C2 should be the sum of cells A1 and B1.  

Both the column and row of both cells are absolute and will not change when copied.  

 
Mixed referencing can also be used where only the row OR column fixed.  

• For example, in the formula "=(A$1+$B2)", the row of cell A1 is fixed and the 
column of cell B2 is fixed. 
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Functions: Rank 

The Rank function returns the rank of a value within a list. This function is useful when you need 
to maintain a sort based on another column and/or when you want to determine the rank of 
items in more than one column. 

 

1. Open the desired worksheet 
2. Select the cell where you would like the result of the function to appear 
3. From the Insert menu, select Function... 

OR 

 On the Formula Bar, click INSERT FUNCTION  
The Insert Function dialog box appears. 

4. From the Or select a category pull-down list, select All or Statistical 
5. From the Select a function scroll box, select RANK 

6. Click OK  
The Function Arguments dialog box appears. 

 
7. In the Number text box, type the value of which you want to know the rank 

EXAMPLE: Type 47 
8. In the Ref text box, type the cell range to be included 

EXAMPLE: Type C2:C6 
OR  

1. Click COLLAPSE DIALOG or   
2. Select the cells to be included  
3. Click RESTORE DIALOG or  

9. To obtain the rank of a value where the list of values is sorted in descending order, in the 
Order text box, type 0 or leave the text box blank 
To obtain the rank of a value where the list of values is sorted in ascending order, in the 
Order text box, type any nonzero value 
NOTE: This action does not sort the information in your worksheet; it is used only as a 
reference from which to perform the ranking. 
EXAMPLE: To find the rank of 47 when the Quiz 1 scores are sorted from high to low, 
type 0 

10. Click OK 
The rank appears in the selected cell and the formula appears in the Formula Bar. 
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Functions: Countif and Sumif (1 of 2) 

Countif and Sumif are two functions which are helpful and very easy to use. Countif counts the 
number of items that meet a certain criteria. Sumif adds all items that meet a certain criteria. 

Countif  

The Countif function counts the number of items that meet a certain criteria. These criteria can 
be a number range or a word. This is useful when determining the number of entries within a 
certain range, such as test scores or the number of entries that equal a certain value, like the 
class rank of "junior" or "senior."  

1. Open the desired worksheet 
2. Select the cell where you want the result of the function to appear 
3. From the Insert menu, select Function... 

OR 

On the Formula Bar, click INSERT FUNCTION  
The Insert Function dialog box appears. 

4. From the Or select a category pull-down list, select All or Statistical 
5. From the Select a function scroll box, select COUNTIF 
6. Click OK 

The Function Arguments dialog box appears. 

 
7. In the Range text box, type the range of cells 

OR  

1. Click COLLAPSE DIALOG or   
2. Within your worksheet, select the range of cells to analyze 

NOTE: These are the cells which will be analyzed to see if they meet the criteria 
you select.   

3. Click RESTORE DI 
4. ALOG or  
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Functions: Countif and Sumif (2 of 2) 

8. In the Criteria text box, type the appropriate criteria, such as the numerical range, text 
value, or expression (e.g., >2)  
EXAMPLE: To count the number of students with a class rank of "senior," type senior” 
 

9. Click OK 
The appropriate number appears in the cell you selected and the formula appears in the 
Formula Bar. 
EXAMPLE: The formula should look something like =COUNTIF(C2:C11,"senior") with  
 

10. C2:C11 being the range, and "senior" the criteria. 
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Sumif (1 of 2) 
The Sumif function adds all items that meet a certain criteria. For example, you could add all the 
scores of students with a class rank of "senior." 

1. Open the desired worksheet 
2. Select the cell where you want the result of the function to appear 
3. From the Insert menu, select Function... 

OR 
4. From the Or select a category pull-down list, select All or Math & Trig 
5. From the Select a function scroll box, select SUMIF 
6. Click OK  

The Function Arguments dialog box appears. 
 

 

1. In the Range text box, type the range of cells 
OR  

a. Click COLLAPSE DIALOG or   
b. Within your worksheet, select the range of cells to analyze 

NOTE: These are the cells which will be analyzed to see if they meet the criteria 
you select.   

c. Click RESTORE DIALOG or  
 

2. In the Criteria text box, type the appropriate criteria (such as the numerical range or text 
value) 
OR  

a. Click COLLAPSE DIALOG or   
b. Within your worksheet, select the appropriate criteria   
c. Click RESTORE DIALOG or  
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Sumif (2 of 2) 
 

3. In the Sum_range text box, type the range of cells 
OR  

a. Click COLLAPSE DIALOG or   
b. Within your worksheet, select the range of cells to analyze 

NOTE: These are the cells which will be summed of the criteria has been met.  
c. Click RESTORE DIALOG or  

4. Click OK 
The sum appears in the selected cell and the formula appears in the Formula Bar. 
EXAMPLE: The formula should look something like =SUMIF(C2:C11,"senior") with C2:C11 
being the range and "senior" being the criteria. 
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Calculating Subtotals  

Calculating subtotals based on subgroups of information is made easier with the Data Subtotal 
command. Once the data is sorted, Excel can add subtotals based on data within the database, 
automatically inserting a new row and adding an appropriate total heading for each line. 

Adding Subtotals 

1. Sort the data  
NOTES: 
For more information, refer to Using the Sort Command. 
Sorting the database is important for grouping the information you want subtotaled.  
If you do not have column labels on what you are subtotaling, Excel will prompt you to 
enter column labels or to choose the top row as your column labels. Be aware that if you 
choose the first row as your column labels, that data will not be included in the 
subtotals.  

2. Select a cell within the database 
3. From the Data menu, select Subtotals... 

The Subtotal dialog box appears.  
 

 
 

4. From the At each change in pull-down list, select the desired option 
5. From the Use function pull-down list, select the desired function  
6. From the Add subtotal to scroll box, select the desired column label  
7. OPTIONAL: At the bottom of the dialog box, select/deselect the appropriate options 

Click OK 
Subtotal lines are added to the database along with outlines for adjusting the view of the 
data. 

 

 

http://www.uwec.edu/help/Excel03/srtcom.htm
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Calculating Subtotals  

 

Adjusting Views with Subtotals 

When you have applied subtotals to your database, an outline-type bar appears to the left of the 
row IDs.  

The represents the levels of the view.  

Level 1: grand total 

Level 2: subtotals and grand total 

Level 3: all data in the database 

To expand the view one level: 

1. Click the plus sign   

To collapse the view one level:  

1. Click the minus sign   

 

Removing Subtotals 

If you no longer need the subtotals, you can easily remove them with a command rather than 
deleting each row. To remove the subtotals, use the following instructions: 

1. Select a cell within the database 
2. From the Data menu, select Subtotals... 

The Subtotal dialog box appears. 
3. Click REMOVE ALL 

The subtotals are removed.  

Re-sorting the Data 

If you re-sort the database, Excel will warn you that it will remove the subtotals and re-sort. 
After the database has been sorted, you can add subtotals again. 
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Modifying the Subtotal Function 

Once you perform one of the Subtotal calculations on your data, you can change the 
calculation at any time by modifying the existing function. This allows you to perform 
additional calculations on the same data.  

1. Select the cell where the Subtotal function is being performed 
The function appears in the Formula Bar. 
 

2. On the Formula Bar, change the Function_num 
 

3. Press [Enter] or [return]  
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Using the Subtotal Function (1 of 2) 

The Subtotal function will ignore any hidden rows within your worksheet. This becomes a factor 
if you filter your worksheet. Filtering your worksheet after performing the Subtotal function will 
provide you with subtotals on only the visible filtered rows. This is a handy way to obtain 
subtotal calculations of subsets within your data.  

1. Open the desired worksheet 
2. Select the cell where you want the result of the function to appear 

NOTE: If filtering your worksheet, make sure that the selected field is below your data, 
allowing you to see the results. 

3. From the Insert menu, select Function... 

OR 

On the Formula Bar, click INSERT FUNCTION  
The Insert Function dialog box appears. 

4. From the Or select a category pull-down list, select All or Math & Trig 
5. From the Select a function scroll box, select SUBTOTAL 
6. Click OK  

The Function Arguments dialog box appears. 
 

 
 

7. In the Function_num text box, type the number of the function you would like to perform 
NOTE: For more information, refer to Function Numbers.  

8. In the Ref1 text box, type the range of cells 
OR  

1. Click COLLAPSE DIALOG or   
2. Select the range of cells to include  

3. Click RESTORE DIALOG or   

http://www.uwec.edu/help/Excel03/fcn-subtotl.htm#function
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Using the Subtotal Function (1 of 2) 

 

9. Repeat step 8 for as many of the Ref text boxes as necessary 
NOTE: You may select up to 29 different fields to include in the subtotal. 

10. Click OK 
The subtotal appears in the selected cell and the formula appears in the Formula Bar. 
HINT: The formula should look similar to =SUBTOTAL(1,D2:D11) with 1 (average) being 
the Function_num, and D2:D11 being Ref1. 
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Filtering 

After you have your subtotal on a field in your worksheet, you can easily get the same 
information on subsets of that same field. You can do this by filtering the field. For more 
information on filtering, refer to Filtering Your Database. 

1. Select the row of column headings, such as name, class, or age 
 

2. From the Data menu, select Filter » AutoFilter 
Pull-down lists appear in each of the selected cells. 
 

 
 

3. From the desired pull-down list, select the desired option 
 
EXAMPLE: If you wanted to find the average age of "Sophomores," from the class cell 
pull-down list, select Sophomore 
The worksheet hides all other cells except those meeting the selected AutoFilter criteria. 
The new average is shown in the same cell where the first subtotal appeared. 
 

4. To return to the unfiltered view, from the Data menu, select Filter » AutoFilter 

 

 

 

 

 

 

 

 

http://www.uwec.edu/help/Excel03/db-filtering.htm
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Chart Wizard  

Charts allow you to present data entered into the worksheet in a visual format using a variety of 
graph types. Before you can make a chart you must first enter data into a worksheet. This page 
explains how you can create simple charts from the data.  

The Chart Wizard brings you through the process of creating a chart by displaying a series of 
dialog boxes. 

1. Enter the data into the worksheet and highlight all the cells that will be included in the 
chart including headers. 

 
 

2. Click the Chart Wizard button on the standard toolbar to view the first Chart Wizard 
dialog box.  

3. Chart Type - Choose the Chart type and the Chart subtype if necessary. Click Next. 
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Chart Wizard  

4. Chart Source Data - Select the data range (if different from the area highlighted in step 
1) and click Next. 
 

 

 

 

 

 

 

 

 

 

5. Chart Options - Enter the name of the chart and titles for the X- and Y-axes. Other 
options for the axes, grid lines, legend, data labels, and data table can be changed by 
clicking on the tabs. Press Next to move to the next set of options. 
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Chart Wizard  
 

6. Chart Location - Click As new sheet if the chart should be placed on a new, blank 
worksheet or select As object in if the chart should be embedded in an existing sheet 
and select the worksheet from the drop-down menu.  

 

 

7. Click Finish to create the chart. 

 

Resizing the Chart 

To resize the chart, click on its border and drag any of the nine black handles to change the size. 
Handles on the corners will resize the chart proportionally while handles along the lines will 
stretch the chart. 
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Chart Wizard  

Moving the Chart 

Select the border of the chart, hold down the left mouse button, and drag the chart to a new 
location. Elements within the chart such as the title and labels may also be moved within the 
chart. Click on the element to activate it, and use the mouse to drag the element to move it. 

 

 

Copying the Chart to Microsoft Word 

A finished chart can be copied into a Microsoft Word document. Select the chart and click Copy. 
Open the destination document in Word and click Paste. 
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Subtotal Functions   

The Subtotal function sections off a part of the worksheet so that calculations can be performed 
upon it. There are 11 different calculations which you can have performed on the subset of the 
worksheet, as shown in the Function Numbers table. You must select one of these calculations to 
be initially performed on the subset. You may, however, change the selection at any time by 
modifying the existing function if you need to perform other calculations on the data. 

Function Numbers 

# Calculation Description 

1 AVERAGE adds all entries and then divides by the number of entries  

2 COUNT counts the number of entries containing numbers  

3 COUNTA counts the number of entries that are not blank (includes 
text entries)  

4 MAX reports the highest number of all the entries 

5 MIN reports the lowest number of all the entries 

6 PRODUCT multiplies all the entries together  

7 STDEV computes the standard deviation, assuming the selection is 
a sample of the entire population 

8 STDEVP computes the standard deviation, assuming the selection is 
the entire population 

9 SUM adds all entries together 

10 VAR computes the variance, assuming the selection is a sample 
of the entire population 

11 VARP computes the variance, assuming the selection is the entire 
population 

 

http://www.uwec.edu/help/Excel03/fcn-subtotl.htm#function
http://www.uwec.edu/help/Excel03/fcn-subtotl.htm#modifysub
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Basic Functions 

Functions can be a more efficient way of performing mathematical operations than formulas. For 
example, if you wanted to add the values of cells D1 through D10, you would type the formula 
"=D1+D2+D3+D4+D5+D6+D7+D8+D9+D10". A shorter way would be to use the SUM function 
and simply type "=SUM(D1:D10)". Several other functions and examples are given in the table 
below: 

Function Example Description 

SUM =SUM(A1:100) finds the sum of cells A1 through A100 

AVERAGE =AVERAGE(B1:B10) finds the average of cells B1 through B10 

MAX =MAX(C1:C100) 
returns the highest number from cells C1 through 
C100 

MIN =MIN(D1:D100) 
returns the lowest number from cells D1 through 
D100 

SQRT =SQRT(D10) finds the square root of the value in cell D10 

TODAY =TODAY() 
returns the current date (leave the parentheses 
empty) 
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Copying Formulas 

With a relative formula, the cell references change in relation to the new location of the cell. For 
example, if you copied the formula from column A to B and the formula used a value in cell A12, 
the formula would now be referring to cell B12. If you cut the formula, it would refer to the 
original cell, A12. 

With an absolute formula, in the same example, the cell reference to A12 would remain 
constant. 

A formula can have both relative and absolute components. When formulas are created, they 
are created as relative. By adding a dollar sign ($) before either the column or row location or 
both, that reference becomes absolute. 

When copying formulas, cell references are important to the result of the formula. If you want to 
copy the formula and look at cells with similar information one column over, a relative formula is 
the best choice. However, if you want to copy the formula and refer to the same cell (perhaps 
the wage rate of a student employee), you should be working with an absolute formula, not a 
relative formula. 

NOTE: Absolute references are automatically updated for column and row additions and 
deletions. 

Example Description 

=A12+B12 Formula with relative references 

=SUM(A12:A16) Function with relative references 

=$A$12+$B$12 Formula with absolute references 

=SUM($A$12:$A$16) Function with absolute references 

=$A12+$B12 Formula with absolute column references but relative 
row references 

=SUM(A$12:A$16) Function with absolute row references but relative 
column references 

 

 



 
64 

 

Keyboard shortcuts can save time and the effort of switching from the 
keyboard to the mouse to execute simple commands. Print this list of Excel keyboard shortcuts 
and keep it by your computer for a quick reference.  

Note: A plus sign indicates that the keys need to be pressed at the same time. 

Action Keystroke 
 

Document actions 

Open a file CTRL+O 

New file CTRL+N 

Save As F12 

Save CTRL+S 

Print CTRL+P 

Find CTRL+F 

Replace CTRL+H 

Go to F5 

 

Cursor Movement 

One cell up up arrow 

One cell down down arrow 

One cell right Tab 

One cell left SHIFT+Tab 

Top of worksheet (cell A1) CTRL+Home 

End of worksheet 
(last cell with data) 

CTRL+End 

End of row Home 

End of column CTRL+left arrow 

Move to next worksheet CTRL+PageDown 

 

Formulas 

Apply AutoSum ALT+= 

Current date CTRL+; 

Current time CTRL+: 

Spelling F7 

Help F1 

Macros ALT+F8 
 

Action Keystroke 

 

Selecting Cells 

All cells left of current cell 
SHIFT+left 
arrow 

All cells right of current cell 
SHIFT+right 
arrow 

Entire column CTRL+Spacebar 

Entire row SHIFT+Spacebar 

Entire worksheet CTRL+A 
 

Text Style 

Bold CTRL+B 

Italics CTRL+I 

Underline CTRL+U 

Strikethrough CTRL+5 

 

Formatting 

Edit active cell F2 

Format as currency with 2 
decimal places 

SHIFT+CTRL+$ 

Format as percent with no 
decimal places 

SHIFT+CTRL+% 

Cut CTRL+X 

Copy CTRL+C 

Paste CTRL+V 

Undo CTRL+Z 

Redo CTRL+Y 

Format cells dialog box CTRL+1 
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Pointer Shapes 

As with other Microsoft programs, the shape of the pointer changes as you are working in Excel. 
Each pointer shape is communicating something about how Excel is working. The shape of the 
pointer when you click and drag a cell will greatly influence the results of the click and drag. The 
following document includes a table describing each of the pointer shapes you may encounter in 
Excel.  

Shape Implication Action 

 

The default pointer shape.  Moves cell pointer or 
selects a range of cells 

 

Appears when the pointer is on a border (column, row, 
or window). When adjusting row height, the arrows 
point up and down. When adjusting column width, the 
arrows point right to left. 

Adjusts the column 
width, row height, or 
window size 

 

Appears when you are editing the contents of a cell. Moves the insertion point 
within the cell 

Windows: 

 
 

Appears when you have a graphic that may be moved. Moves the selected 
graphic to the new 
location. 

 

Appears when you are pointing to the border of a cell.  Moves the selected cell 
to a new location 

 

Appears when you are at the "fill corner" of a cell or 
range of cells. 

AutoFills other cells with 
similar information 
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Worksheet Terms 

Like all other areas of computer technology, Microsoft Excel worksheets have their own 
"language." This list of common terms is provided to serve as a reference for you as you work in 
Excel. 

Term Definition 

Cell The intersection of a column and row. Information is stored in cells.  

Cell Pointer The cell pointer is similar to Word's insertion point. It selects or marks 
the current cell (where the next activity is going to take place). The 
Excel pointer changes shape depending on location and corresponding 
function. For more information, refer to Pointer Shapes.  

Cell References The address (consisting of the column and row IDs) of a specific cell. 
The current cell location is displayed in the upper left corner of the 
worksheet. 

Column A vertical group of cells within a worksheet. 

Formula A set of instructions which a calculation based on numbers entered in 
the cell or numbers entered in other cells (referred to by cell 
references). All formulas begin with the equal sign ( = ).  

Function A pre-programmed formula. The function performs the calculation 
based on the cells referenced in the function. All functions begin with 
the equal sign ( = ).  

Range A group of cells. Ranges are often referenced for formulas, printing, 
and designating information to be copied or cut. Ranges can be 
selected by dragging (also referred to as painting) over the cells.  

Row A horizontal group of cells within a worksheet.  

Value A number that can be used in an Excel calculation. 

Workbook A collection of worksheets contained within a single file.  

Worksheet A single layer or single sheet within the workbook. A worksheet can 
contain data, charts, or both. Instead of compiling all of your 
information into one worksheet, you can create several worksheets 
within the one workbook file. With this organization, similar 
information is grouped together to make it easier to locate and use. 
The worksheets for your workbook will vary based on its content and 
purpose.  
NOTE: The terms worksheet and spreadsheet are often used 
interchangeably. 

 

 

 

http://www.uwec.edu/help/Excel03/env-point.htm
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FORMULAS 

Example Description 

=A12+B12 Formula with relative references 

=SUM(A12:A16) Function with relative references 

=$A$12+$B$12 Formula with absolute references 

=SUM($A$12:$A$16) Function with absolute references 

=$A12+$B12 Formula with absolute column references but relative row 
references 

=SUM(A$12:A$16) Function with absolute row references but relative column 
references 

 

Character Use within Formula  

! Place between the worksheet name and cell reference 

' 
Place around the filename and sheet name or when a sheet 
name contains a space ('Budget 2001'!C4:C8) 

[ ] Place around a filename 

: Signifies a range (B3:C2 means B3 through C2) 

+ Signifies a range (B3+C2 means B3 and C2) 

 

 

 

 

 



 
68 

 

Function Numbers 

# Calculation Description 

1 AVERAGE adds all entries and then divides by the number of entries  

2 COUNT counts the number of entries containing numbers  

3 COUNTA counts the number of entries that are not blank (includes text 
entries)  

4 MAX reports the highest number of all the entries 

5 MIN reports the lowest number of all the entries 

6 PRODUCT multiplies all the entries together  

7 STDEV computes the standard deviation, assuming the selection is a 
sample of the entire population 

8 STDEVP computes the standard deviation, assuming the selection is the 
entire population 

9 SUM adds all entries together 

10 VAR computes the variance, assuming the selection is a sample of the 
entire population 

11 VARP computes the variance, assuming the selection is the entire 
population 
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Exporting AERIN Data Using Excel 
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1. Open Internet Explorer 
2. AERIN website https:// aerin.ky.gov/ 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Click on Reporting Module 

Click on Performance Report  

[Type a quote from the

Enter LoginID and Password 
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Click on 
Subtotal 
ABE/ASE 

1. Click on down arrow and select 2008  2. Click on View Report 

[Type a quote from the document or the 
summary of an interesting point. You can 
position the text box anywhere in the 
document. Use the Text Box Tools tab to 
change the formatting of the pull quote 
text box.] 
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1. Select a format for downloading by clicking on arrow  
2. Select Excel  
3. Click on Export 

[Type a quote from the document or the summary of an interesting point. You can 
position the text box anywhere in the document. Use the Text Box Tools tab to 
change the formatting of the pull quote text box.] 
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Click on Open   
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DOWNLOADED MICROSOFT EXCEL SPREADSHEET 

 

 

Make sure that  Microsoft Office Excel Workbook  is selected in the  box: Save as Type  

 

 

 

 

 

 

 

 

1. Final product to begin editing for analysis 
2. Save to desktop, SELECT >> FILE >>  SAVE AS >>  

a. Type name of file in the  box File Name  
b. 

Co Adult Ed &   2008  Subtotal ABE/ASE 

# 
Servic

e 
Functio
n Level 

Firstnam
e 

Lastnam
e 

Birthdat
e 

Ag
e 

Gende
r 

Rac
e 

Employmen
t Status 

Met 
Goa

l 

Hour
s 

Staf
f 
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Attendance Report 
 

 

 

1. Click on envelope with arrow to export data to a different file format 
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This window pops up after 
you select export.  

2. Select All to download all pages of your 
data or Select Pages and the page number if 
you only want certain pages 

3. Click on Export 

1. Select arrow to chose format for 
downloading data 
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Click on open 

Click Yes
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1. Above is the downloaded Excel spreadsheet to begin editing for analysis 
2. Save to desktop or hard drive, SELECT >> FILE >>  SAVE AS >>  

a. Type name of file in the  box File Name  
b. Make sure that  Microsoft Office Excel Workbook  is selected in the  box: Save as Type  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

[Type a quote from the document or the summary of an interesting point. You can 
position the text box anywhere in the document. Use the Text Box Tools tab to 
change the formatting of the pull quote text box.] 
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ATTENDANCE 
 & 

EDUCATIONAL LEVEL COMPLETION 
QUESTIONS 

 

 

 

 

 

 

 

 

 

 

 

 



 

 

 

 

Attendance and Educational Level Gains  

Analyze the classes or enrollment type offered in your program by looking at student 
attendance patterns. 

What are the demographics (gender and age) for students with strong attendance records? 
Are there any patterns? 

What are the demographics for students making educational level completions? Are there any 
patterns? 

How can you improve completion rates? 

In which core measures is your county average performance more than 10 percentage points 
lower than the state average?  

Does attendance have any relationship to completion?  
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